FlexPay - Engaged Recovery: SSL certificate is expired – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Engaged Recovery: SSL certificate is expired
Resolved
Operational
Started 4 months ago
Lasted about 20 hours
Affected
Engaged Recovery API
Partial outage from 10:14 PM to 6:10 PM
Updates
Resolved
July 24, 2024 at 6:10 PM
Resolved
July 24, 2024 at 6:10 PM
This incident has been resolved.
Identified
July 24, 2024 at 2:59 PM
Identified
July 24, 2024 at 2:59 PM
Resolution is underway.
Investigating
July 23, 2024 at 10:14 PM
Investigating
July 23, 2024 at 10:14 PM
We are currently investigating this incident.