FlexPay - Batch processing capacity issue – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Batch processing capacity issue
Resolved
Operational
Started 3 months ago
Lasted 1 day
Affected
Batch API
Major outage from 2:18 PM to 4:18 PM
Updates
Resolved
August 22, 2024 at 4:18 PM
Resolved
August 22, 2024 at 4:18 PM
This incident has been resolved.
Identified
August 21, 2024 at 2:18 PM
Identified
August 21, 2024 at 2:18 PM
We are continuing to work on a fix for this incident.